不支持的数据库类型

数据库类型 不受支持。请请使用 MySQL的 for MySQL 3.x & 4.0.x databases, MySQL的i的 为MySQL 4.1.x的+数据库,或 pgSQL的 为PostgreSQL数据库。该数据库中的信息是你的 的settings.php 文件。

如需更多帮助,请参阅 安装和升级手册。如果你不确定,这些术语的意思你应该联系您的托管服务提供商。